如何使用本手册

本文档能让您对产品有直观的认识。您可以重置窗口大小或打印此文档，访问链接的网站，从专门的图片中获取信息。

  • 要跳至链接的主题或网站，单击带下划线的蓝色文字，或出现的手型图标 [image] 。
  • 要显示某个对象的简短说明（工具提示），将鼠标的指针放在上面。稍后即可出现工具提示。

您可以选择打印部分文档：

  1. 在您左侧的内容标记页，单击某个标题。
  2. 在菜单上，单击打印按钮。
  3. 在出现的对话框中，单击选择仅打印 1 个主题，或页首下的所有主题。


简介

感谢您购买了 Creative 最新的音频创新产品－Sound Blaster® X-Fi™！Sound Blaster X-Fi 采用 PC 音频界领跑者的最新技术，为您带来性能出众，经久耐用的使用保证。

此用户指南包括 Sound Blaster X-Fi 系列音频设备的软件安装使用信息。

注意
  • Sound Blaster X-Fi 系列的部分产品仅在特定地区有售。更多关于产品购买和可能的升级选项的信息，请同当地经销商协商或访问 www.soundblaster.com。


系统需求

基本需求
  • 真正 Intel® Pentium® III 1 GHz, AMD® 1 GHz 或更快的处理器
  • Intel、AMD 或 100% 兼容的主板芯片组
  • Microsoft® Windows® XP Service Pack 2（SP2）
  • 256 MB 内存
  • 600 MB 空余硬盘空间
  • 空闲 PCI 2.1 插槽，用于声卡
  • 耳机或有源音箱（需另行选购）
  • CD-ROM/CD-RW 或 CD/DVD-ROM，用于软件安装
  • 空余的 USB 端口，用于 IR 接收器*
  • 空闲 5 1/4 光驱插槽，用于 X-Fi I/O 驱动器*
其它要求（如果可用的话）

游戏

  • DirectX® 9 和 OpenGL® 兼容 3D 图形卡加速器，至少 32 MB 的纹理内存

DVD-Video 和 DVD-Audio 播放

  • 6x 或更快的 DVD-ROM 驱动器具备以下推荐的软件 DVD 播放程序：InterVideo WinDVD 或 CyberLink PowerDVD（建议使用最新版本）
  • 安装 5.1/6.1 或 7.1 音箱可获得理想的聆听效果

娱乐中心和遥控器使用

  • 具备兼容 DirectX 9 的视频驱动程序的图形卡，用于确保娱乐中心和软件 DVD 播放器能够正常配合使用。
  • Microsoft Office PowerPoint® 97 或更高版本，用于使用遥控器无线控制 PowerPoint 演示。

音频制作

  • 需要 256 MB RAM 或更大内存，用于加载 24-bit SoundFont 音色库
注意
  • 其它应用程序，尤其是游戏，可能有更高的系统需求。详情请参考应用程序的使用说明。
  • *随某些型号的音频设备附带，或者在某些地区作为升级配件。


更多帮助

请访问 www.soundblaster.com 网站，获取最新 Sound Blaster 新闻和产品。这个网站上还有关于购买、技术帮助和最新驱动程序更新方面的信息。

客户支持服务

支持信息可在安装光盘上找到。
至 d:\support\<language>\support.chm。

保修信息也可以在安装光盘上找到。
至 d:\warranty\<region>\<language>\warranty.chm。
（将 d:\ 替换成代表您的 CD-ROM/DVD-ROM 驱动器的字母，将 <region> 替换成您所在区域，将 <language> 替换为文档使用的语言）。

注意
  • 支持和保修信息说明文档中规定的条款和细则仅适用于零售型号。零售产品从信誉较好的零售商处购买、带有正规彩色包装盒。


关于硬件

有关 Sound Blaster X-Fi 安装说明，请参考快速开始简易手册。要更多地了解产品，参见下方相关章节：

  • Sound Blaster X-Fi 声卡
  • 遥控器*
  • IR 接收器*
  • 数字 I/O 模块*
  • Sound Blaster X-Fi I/O 驱动器*
  • Sound Blaster X-Fi I/O 控制*
注意
  • * 随某些型号的音频设备附带，或者在某些地区作为升级配件。


Sound Blaster X-Fi 声卡

您的声卡备有如下插孔和接口，可以连接多种设备：

Creative 内部专用接口 Creative Sound Blaster X-Fi 声卡 线性输出 2 插孔（LIN_OUT2） Creative Sound Blaster X-Fi 声卡 Creative Sound Blaster X-Fi 声卡 Creative Sound Blaster X-Fi 声卡 Creative Sound Blaster X-Fi 声卡 辅助输入接口 电源接口 Creative Sound Blaster X-Fi 声卡 AD_EXT 接口 FlexiJack AD_Link 接口 线性输出 3 插孔 线性输出 2 插孔 线性输出 1 插孔 AD_EXT 接口

插孔或接口
描述

1.

AD_Link 接口
将 AD_Link 连接线的一端连接至此接口。将另一端连接至 X-Fi I/O 控制*上的 AD_Link (26 针) 接口。

2.

线性输出 3 插孔
将有源模拟音箱或家庭影院放大器的以下输入连接至此插孔：
  • 对于 5.1 系统：前置中央和低音炮
  • 对于 6.1 系统：前置中央、低音炮和后置中央
  • 对于 7.1 系统：前置中央、低音炮和侧左

3.

线性输出 2 插孔
将有源模拟音箱或家庭影院放大器的以下输入连接至此插孔：
  • 对于 4.1、5.1 和 6.1 系统：后左和后右
  • 对于 7.1 系统：后左、后右和侧右

4.

线性输出 1 插孔
将有源模拟音箱或家庭影院放大器的前左和前右输入连接至此插孔。您还可以将带有 3.50 mm 插头的立体声耳机连接至此插孔。
返回图示

5.

FlexiJack
发挥 3 合 1 功能，支持麦克风输入、线性输入和数字 I/O 连接。
将以下设备中的一种连接至此插孔：
  • 诸如卡带式播放机等模拟设备和其它线性级别音源
  • 麦克风
  • 数字 I/O 模块*
  • 接收立体声 PCM 或来自 S/PDIF 输出的压缩 Dolby Digital/DTS 比特流的外部数字音频设备。

6.

Creative 内部专用接口
提供至其它 Creative 设备的专门连接。除非有说明，否则请不要使用此接口。

7.

辅助输入接口
连接 TV 调谐器的模拟输出的模拟 CD 音频线。

8.

电源接口
通过 AD_Link 接口为 X-Fi I/O 控制*供电。将电脑供电系统的电源线连接至此接口。

9.

AD_EXT 接口
连接 AD_EXT 连接线的一端。将另一端连接至 X-Fi I/O 驱动器*上的 AD_EXT 接口。
返回图示

注意
  • * 随某些型号的音频设备附带，或者在某些地区作为升级配件。
  • 可用的接口及其位置根据产品型号不同可能有所差异。
  • 数字音频设备同数字 I/O 模块（仅随选定的型号附带或作为升级产品另行购买）连接时选择数字 I/O 选项。如果您想连接能够处理来自 S/PDIF 输出接口的立体声 PCM 或压缩的 Dolby Digital/DTS 比特流的音频设备，也可以选择此选项。
  • 有些型号的音频设备具备内置的 64 MB X-RAM。这种特殊的 RAM 用于让游戏开发者将游戏的音频作为文件存储在声卡中，可以快速提取、处理和播放。支持 X-RAM 的游戏性能更佳。


遥控器*

遥控器配合 IR 接收器*、X-Fi I/O 驱动器* 或 X-Fi I/O 控制* 使用，您可以坐在沙发上或躺在床上舒服惬意地操纵电脑，遥控距离可达 3 米（9.8英尺）。

注意
  • *随某些型号的音频设备附带，或者在某些地区作为升级配件。
  • 按向上、向下、后退/向左和快进/向右按钮滚动至选项，然后按遥控器上的选择/确定按钮。
  • 产品附带的遥控器根据购买地区不同可能与图示有所区别。

录音 电源 数字键盘 CMSS-3D CMSS-3D EAX 静音 静音 音量增大（+）和音量减小（-） 向上 向上 后退/向左 选择/确定 选择/确定 快进/向右 快进/向右 向下 向下 开始 开始 返回 取消 播放/暂停 播放/暂停 上一个 上一个 慢速 慢速 下一个 下一个 停止/弹出 停止/弹出 电源 音量增大（+）和音量减小（-） 3DMIDI 3DMIDI 24-位 Crystalizer 显示 选项 取消 后退/向左 回退 快进 Rec 24-位 Crystalizer 返回 选项 显示 快进 EAX 数字键盘 回退

按钮或滚动条
描述

1.

数字键盘
用于选择播放的曲目要切换至两位数的曲目时，例如第 10 首，先按下 1 按钮，再按 0 按钮（连续快速按下）。
返回图示

2.

返回
返回上一个菜单。

3.

选项
显示选项菜单。

4.

显示
最小化时显示娱乐中心，最大化时显示现在播放屏幕。

5.

EAX
反复按下可在可选的 EAX 效果中循环选择。向前或向后滚动调整应用的 EAX 效果参数。

6.

24-位 Crystalizer
按下时打开或关闭 24-位 Crystalizer 效果。向前或向后滚动调整应用的 24-位 Crystalizer 效果参数。

7.

电源
按下时打开或关闭娱乐中心。

8.

CMSS-3D
按下即可打开或关闭 CMSS-3D。前后滚动对多音箱系统的前置和环绕声道之间的立体声包络进行调整，或对一对立体声音箱的虚拟量进行调整。

9.

3DMIDI
按下时打开或关闭 3DMIDI。根据水平面前置方向，向前或向后滚动调整 MIDI 音源的平移扩展。
返回图示

10.

音量增大（+）和音量减小（-）
控制电脑的主音量。

11.

静音
音频静音。

12.

取消
最小化娱乐中心或其它使用遥控器控制的应用程序。

13.

开始
显示娱乐中心主菜单。

14.

后退/向左
播放时在一首曲目内向后退或向左滚动。

15.

向上
向上滚动。

16.

选择/确定
执行菜单上的选定选项。

17.

快进/向右
播放时在一首曲目内向前进或向右滚动。

18.

向下
向下滚动。

19.

录音
录制播放中的曲目。
返回图示

20.

回退
在播放时在一首曲目内向后退。

21.

上一个
转至上一个曲目或向上滚动。

22.

下一个
转至下一个曲目或向下滚动。

23.

快进
播放时在一首曲目内向前进或向右滚动。

24.

慢速
对使用诸如 MP3、WAV 和 VCD 等数字格式的 CD 音频播放启用时间缩放功能。反复按下可选择速度。按下播放/暂停按钮即可恢复正常播放。

25.

播放/暂停
开始、暂停或恢复当前播放。

26.

停止/弹出
停止当前播放。当没有播放曲目时，弹出 CD/DVD-ROM。
返回图示


IR 接收器*

IR 接收器接收遥控器*的红外线信号，并传送至电脑。将 IR 接收器连接至电脑的 USB 端口。

USB 端口 USB IR 接收器 USB IR 接收器 USB IR 接收器

接口

1.

USB 端口

注意
  • * 随某些型号的音频设备附带，或者在某些地区作为升级配件。


数字 I/O 模块*

数字 I/O 模块提供了与多种设备的连接方式。

光纤 SPDIF 输出插孔 光纤 SPDIF 输入插孔 同轴 SPDIF 输入插孔 同轴 SPDIF 输出插孔

插孔或接口
描述

1.

光纤 SPDIF 输出插孔
将具备光纤插孔的录音设备（如 MiniDisc 录音机，数字音频卡带式录音机或外置硬盘录音机）连接至此插孔。

2.

光纤 SPDIF 输入插孔
将具备光纤接孔的播放设备（如 MiniDisc 播放机，数字音频卡带式播放机或 DVD 播放机）连接至此插孔。

3.

同轴 SPDIF 输入插孔
将具备同轴插孔的播放设备（如 MiniDisc 播放机，数字音频卡带式播放机或 DVD 播放机）连接至此插孔。

4.

同轴 SPDIF 输出插孔
将具备同轴插孔的录音设备（如 MiniDisc 录音机，数字音频卡带式录音机或外置硬盘录音机）连接至此插孔。
返回图示

注意
  • * 随某些型号的音频设备附带，或者在某些地区作为升级配件。


Sound Blaster X-Fi I/O 驱动器*

X-Fi I/O 驱动器提供了与多种设备的连接方式。

前面板

线性输入 2/麦克风输入 2 调节 光纤 SPDIF 输入/输出接口 辅助 2 线性输入插孔 红外线接收装置 同轴 SPDIF 输入/输出插孔 同轴 SPDIF 输入/输出插孔 耳机插孔 耳机音量调节 微型 MIDI 输入/输出接口 线性输入 2/麦克风输入 2 插孔 线性输入 2/麦克风输入 2 调节 线性输入 2/麦克风输入 2 分隔标记 线性输入 2/麦克风输入 2 插孔 耳机音量调节 光纤 SPDIF 输入/输出插孔 辅助 2 线性输入插孔 红外线接收装置 微型 MIDI 输入/输出接口 耳机插孔

插孔或接口
描述

1.

同轴 SPDIF 输入/输出插孔
将具备同轴插孔的数字音频录音/播放设备（如 MiniDisc 录音机、数字音频卡带式录音机或外部硬盘录音机）连接至这些插孔。

2.

光纤 SPDIF 输入/输出插孔
将具备光纤插孔的录音/播放设备（如 MiniDisc 录音机，数字音频卡带式录音机或外置硬盘录音机）连接至这些插孔。

3.

辅助 2 线性输入插孔
将 RCA 连接线的一端连接至这些插孔。将另一端连接至诸如 VCR，TV 及 CD 播放机等模拟设备的 RCA 输出。

4.

红外线接收装置
接收遥控器*的红外线信号，并传送至电脑。

5.

微型 MIDI 输入/输出接口
使用微型 MIDI 至标准 MIDI 适配器连接线*将 MIDI 设备连接至这些接口。

6.

耳机音量调节
控制耳机的音量。顺时针旋转增加音量，逆时针旋转减小音量。
返回图示

7.

耳机插孔
使用 6.35 mm（1/4 英寸）立体声插头将立体声耳机连接至此插孔。如果在音频控制或娱乐模式中选择了自动将音箱静音复选框，音箱输出将被静音。更多信息请参阅其在线帮助。

8.

线性输入 2/麦克风输入 2 插孔
将线性级别音源（例如通过前级放大器 FX 模块的电吉他或卡带式播放机）或麦克风连接至此插孔。

9.

线性输入 2/麦克风输入 2 调节
选择麦克风输入 2 或线性输入 2。也可控制输入增益。顺时针旋转增加输入增益，逆时针旋转减小输入增益。

10.

线性输入 2/麦克风输入 2 分隔标记
要选择线性输入 2 作为线性级别音源，将旋钮逆时针旋转到线性输入 2/麦克风输入 2 分隔标记上方，直到听到“咔嗒”一声。要选择麦克风输入 2，将旋钮顺时针旋转到分隔标记上方，直到听到“咔嗒”的一声。
返回图示

顶端面板

电源接口 电源接口 AD_EXT 接口 AD_EXT 接口（AD_EXT） JP1 跳线 JP1 跳线 分路器 JP1 跳线

插孔或接口
描述

1.

JP1 跳线
如果您想使用动圈式麦克风，将 X-Fi I/O 驱动器附带的分流器连接至此跳线。如果您想使用电容式麦克风或电脑麦克风，不用连接分流器。

2.

电源接口
将 X-Fi I/O 驱动器附带的电源分路器缆线连接至此接口。

3.

AD_EXT 接口
连接 AD_EXT 连接线的一端。将另一端连接至 Sound Blaster X-Fi 声卡上的 AD_Link 接口。

注意
  • * 随某些型号的音频设备附带，或者在某些地区作为升级配件。


Sound Blaster X-Fi I/O 控制*

X-Fi I/O 控制提供了与多种设备的连接方式。

前面板

CMSS-3D 调节 24-位 Crystalizer 调节 主音量/静音调节 红外线接收装置 红外发光二极管 (LED) 电源 LED 耳机插孔 线性输入 2/麦克风输入 2 插孔 线性输入 3/Hi-Z 插孔 线性输入 3/Hi-Z 控制 线性输入 2/麦克风输入 2 调节 3DMIDI 调节 EAX 调节 CMSS-3D 调节 24-位 Crystalizer 调节 主音量/静音调节 红外发光二极管（LED） 电源 LED 红外线接收装置 线性输入 2/麦克风输入 2 插孔 线性输入 3/Hi-Z 控制 线性输入 2/麦克风输入 2 调节 3DMIDI 调节 EAX 调节 耳机插孔 线性输入 3/Hi-Z 插孔

插孔或控制
描述

1.

耳机插孔
使用 6.35 mm（1/4 英寸）立体声插头将立体声耳机连接至此插孔。如果在音频控制或娱乐模式中选择了自动将音箱静音复选框，音箱输出将被静音。更多信息请参阅其在线帮助。

2.

线性输入 3/Hi-Z 插孔
将线性级别音源（如卡带式录音机、DAT 或 MiniDisc 播放机）接至此插孔。当启用 Hi-Z 时，您还可以连接输出阻抗较底的设备，如电吉他。
Hi-Z 提供较高输入阻抗，与较低输出阻抗的设备相平衡。这样就免去了通过前极放大装置运行设备的麻烦。

3.

线性输入 2/麦克风输入 2 插孔
将线性级别音源（例如通过前级放大器 FX 模块的电吉他或卡带式播放机、DAT 或 MD 播放机）或麦克风连接至此插孔。

4.

线性输入 3/Hi-Z 控制
选择麦克风输入 3 或 Hi-Z。也可控制输入增益。顺时针旋转增加输入增益，逆时针旋转减小输入增益。
要选择线性输入 3 作为线性级别音源，将控制逆时针旋转到分隔标记上方 [image] ，直到听到“咔嗒”的一声。要为输出阻抗低的设备（如电吉他）选择 Hi-Z ，控制顺时针旋转到分隔标记上方 ，直到听到“咔嗒”的一声。

5.

线性输入 2/麦克风输入 2 调节
选择麦克风输入 2 或线性输入 2。也可控制输入增益。顺时针旋转增加输入增益，逆时针旋转减小输入增益。
要选择线性输入 2 作为线性级别音源，将控制逆时针旋转到分隔标记上方 [image] ，直到听到“咔嗒”的一声。要选择麦克风输入 2，将旋钮顺时针旋转到分隔标记上方，直到听到“咔嗒”的一声。

6.

3DMIDI 调节
按下时打开或关闭 3DMIDI。将调节顺时针或逆时针旋转，调整与水前置方向相关的 MIDI 音源的平移扩展。
返回图示

7.

EAX 调节
按下时打开或关闭 EAX。将调节顺时针或逆时针旋转，调整应用的 EAX 量值。

8.

CMSS-3D 调节
按下即可打开或关闭 CMSS-3D。将调节顺时针或逆时针旋转，对多音箱系统的前置和环绕声道之间的立体声包络进行调整，或对一对立体声音箱的虚拟量进行调整。

9.

24-位 Crystalizer 调节
按下时打开或关闭 24-位 Crystalizer 效果。将调节顺时针或逆时针旋转，调整应用的 24-位 Crystalizer 效果的量值。

10.

主音量/静音调节
控制所有通过 X-Fi I/O 控制的音量级别。按下后将所有音频静音。

11.

红外发光二极管 (LED)
从遥控器*接收到红外信号时点亮。

12.

电源 LED
X-Fi I/O 控制得到供电后亮起并保持稳定。启用静音功能时闪烁。

13.

红外线接收装置
接收遥控器*的红外线信号，并传送至电脑。
返回图示

后部面板

AD_Link（26 针）接口 辅助 2 线性输入/音源输入切换 辅助 2 线性输入/音源输入插孔 DIN 插孔 MIDI 输入/输出接口 光纤 SPDIF 输入/输出插孔 同轴 SPDIF 输入/输出插孔 辅助 2 线性输入/音源输入插孔 DIN 插孔 MIDI 输入/输出接口 光纤 SPDIF 输入/输出插孔 同轴 SPDIF 输入/输出插孔 AD_Link 接口 辅助 2 线性输入/音源输入切换

插孔或接口
描述

1.

辅助 2 线性输入/音源输入切换
在线性或普通音源间切换。

2.

辅助 2 线性输入/音源输入插孔
根据使用辅助 2 线性输入/音源输入切换的选择不同而支持线性级别或普通音源。
选择辅助 2 线性输入时：
  • 将 RCA 连接线的一端连接至这些插孔。将另一端连接至诸如 VCR，TV 及 CD 播放机等线性级别设备的 RCA 输出。
选择音源输入时：
  • 将音源连接线的一端连接至这些插孔。将另一端连接至黑胶唱片播放机。

3.

DIN 插孔
连接具备音量控制插孔（9-针 DIN 插孔）的 Creative 模拟音箱系统。
更多信息请参见关于 DIN 插孔。

4.

MIDI 输入/输出接口
使用标准 MIDI 连接线将 MIDI 设备连接至这些插口。

5.

光纤 SPDIF 输入/输出插孔
将具备光纤插孔的录音/播放设备（如 MiniDisc 录音机，数字音频卡带式录音机或外置硬盘录音机）连接至这些插孔。

6.

同轴 SPDIF 输入/输出插孔
将具备同轴插孔的数字音频录音/播放设备（如 MiniDisc 录音机、数字音频卡带式录音机或外部硬盘录音机）连接至这些插孔。

7.

AD_Link（26 针）接口
将 AD_Link 连接线的一端连接至此接口。将另一端连接至 Sound Blaster X-Fi 声卡上的 AD_Link 接口。
返回图示

注意

* 随某些型号的音频设备附带，或者在某些地区作为升级配件。


安装与卸载软件

安装驱动程序和应用程序

您需要安装设备驱动程序和应用程序才能使用 Sound Blaster X-Fi。这些指导适用于所有支持的 Windows 操作系统。

  1. 安装完声卡后，打开电脑。Windows 自动检测声卡和设备驱动程序。
  2. 当系统提示安装音频驱动程序时，单击取消按钮。
  3. 将安装和应用程序 CD 插入 CD/DVD-ROM 驱动器。
    CD 将自动运行。如果没有自动运行，请按以下步骤操作：
    1. 启动 Windows 资源管理器。
    2. 在左窗格中，单击我的电脑图标。
    3. 右击 CD-ROM/DVD-ROM 驱动器图标，然后单击自动播放。
  4. 按照屏幕上的指示完成安装。
  5. 如果提示重新启动电脑，请按照提示操作。


使用 Creative 软件自动更新

使用了 Creative 软件自动更新系统后，查找、下载和安装对 Creative 产品的升级变得更为方便快捷了。

当您通过 Internet 接至 Creative 软件自动更新，网站可对您的电脑系统进行分析，以确定您的电脑使用的操作系统，语言和 Creative 产品。

在线分析后，您就可以从一套最为相关的软件和驱动程序升级中进行选择。必要的文件将被检索并安装到您的系统中。

有关 Creative 软件自动更新的详情，请访问 www.soundblaster.com/support/。

注意
  • 第一次使用 Creative 软件自动更新的用户可能被提示对系统检查需要的浏览器组件下载进行确认。确保该内容是由 Creative Labs, Inc. 确认的，然后单击是按钮。
  • 确保所有的 Creative 产品在软件升级时都已经连接和安装到同一台电脑上。


更新 DirectX

要下载 DirectX 最新版的更新，请访问 www.microsoft.com。


卸载和重新安装应用程序和设备驱动程序

某些时候您可能需要卸载或重新安装部分或所有的音频应用程序以及设备驱动程序，以解决问题、更改配置或更新过期的驱动程序或应用程序。以下指示告诉您如何在任意 Windows 操作系统中进行此操作。

开始之前，请关闭所有的音频应用程序。卸载时仍在运行的应用程序将无法删除。


重新安装音频驱动程序及应用程序

  1. 单击开始 [image] 设置 [image] 控制面板或开始 [image] 控制面板。
  2. 双击添加/删除程序图标。
  3. 选择 Sound Blaster X-Fi 项目，然后单击添加/删除（或更改/删除）按钮。
  4. 在 InstallShield Wizard 对话框中，选择修复选项。
    出现提示时，在 CD/DVD-ROM 中插入安装和应用程序光盘，然后单击确定按钮。
  5. 如果您想修复某个应用程序，选择该应用程序的复选框。
  6. 单击下一步按钮。
  7. 如果提示您重启系统，请按提示操作。

您现在可以查看一下电脑，看重新安装的软件是否运行正常。否则，请参考故障排除与常见问题解答。


卸载所有音频驱动程序及应用程序

  1. 单击开始 [image] 设置 [image] 控制面板或开始 [image] 控制面板。
  2. 双击添加/删除程序图标。
  3. 选择 Sound Blaster X-Fi 项目，然后单击添加/删除（或更改/删除）按钮。
  4. 在 InstallShield Wizard 对话框中，选择删除所有按钮。
  5. 单击是按钮。
  6. 如果提示您重启系统，请按提示操作。

您可能想现在安装原有的或更新过的 Sound Blaster X-Fi 设备驱动程序或应用程序。详情请参考安装驱动程序和应用程序。


安装/卸载选定的音频驱动程序或应用程序

  1. 单击开始 [image] 设置 [image] 控制面板或开始 [image] 控制面板。
  2. 双击添加/删除程序图标。
  3. 选择 Sound Blaster X-Fi 项目，然后单击添加/删除（或更改/删除）按钮。
    在得到提示后，在 CD/DVD-ROM 光驱中放入安装和应用程序 CD，单击确定按钮。
  4. 在 InstallShield Wizard 对话框中，选择添加选项 添加新软件组件至当前安装，或删除选项从系统中删除之前安装的软件组件。
  5. 如果您想安装或卸载某个应用程序，选择该应用程序的复选框。
  6. 单击下一步按钮。
  7. 如果提示您重启系统，请按提示操作。

要在 Creative MediaSource 中卸载选定的组件：

  1. 单击开始 [image] 设置 [image] 控制面板或开始 [image] 控制面板。
  2. 双击添加/删除程序图标。
  3. 选择 Creative MediaSource 项目，然后单击添加/删除 （或更改/删除）按钮。
  4. 在 InstallShield Wizard 对话框中，单击删除按钮。
  5. 选择您要卸载的应用程序复选框。
  6. 单击下一步按钮。
  7. 如果提示您重启系统，请按提示操作。


连接外设

Sound Blaster X-Fi 和许多外部设备的完美搭配会为您带来无限听觉和音乐享受。要连接相关外围设备，请参考相应章节：

  • 观看 DVD
  • 播放/录制音乐
  • 创作音乐
注意
  • 如要了解本章节中关于 Creative 外围设备的详细信息，请访问 www.creative.com。
  • 此类主题中所示连接线需另行购买。


观看 DVD

Sound Blaster X-Fi 提供各种对 Dolby Digital 和 DTS 信号解码的方法。更多信息请参阅下方相关章节。

  • 通过外部解码器或家庭影院放大器解码
  • 通过 Sound Blaster X-Fi 解码
  • 连接多声道家庭影院放大器
  • 使用 Sound Blaster X-Fi 来解码 DVD 播放软件的音频流


通过外部解码器或家庭影院放大器解码

如果您具备 Dolby Digital/DTS/DTS-ES/Dolby Digital EX 外置解码器（例如 Decoder DDTS-100），您可以用其从 Sound Blaster X-Fi 声卡，数字 I/O 模块*，X-Fi I/O 驱动器*或 X-Fi I/O 控制*解码 Dolby Digital, DTS, DTS-ES 或 Dolby Digital EX 信号至 5.1, 6.1 和 7.1 音箱。您可以使用如 Creative Inspire GD580 音箱系统等家庭影院放大器解码 Dolby Digital 或 DTS 信号至 5.1 音箱。

要启用该功能，选择音频控制中的 Dolby Digital/DTS 比特流输出选项，或娱乐模式以及音频创建模式中的开启（外部解码器）选项。更多信息请参阅其在线帮助。

有关外部解码器或家庭影院接收器音箱连接设置的详情，请参考各自的说明书。

将外部解码器连接到 Sound Blaster Audigy X-Fi 声卡

外置解码器或家庭影院放大器 Creative Sound Blaster X-Fi 声卡 FlexiJack 3.50 mm (1/8 英寸)单声道至 RCA 缆线（需另行选购） 同轴 SPDIF 输入插孔

插孔、接口或连接线

1.

FlexiJack

2.

3.50 mm (1/8 英寸)单声道至 RCA 缆线（需另行选购）

3.

同轴 SPDIF 输入插孔

将外部解码器接至数字 I/O 模块

光纤连接：

光纤 SPDIF 输出插孔 光纤线（需另行选购） 光纤 SPDIF 输入插孔 数字 I/O 模块 外置解码器或家庭影院放大器

插孔、接口或连接线

1.

光纤 SPDIF 输出插孔

2.

光纤线（需另行选购）

3.

光纤 SPDIF 输入插孔

同轴连接：

同轴 SPDIF 输出插孔 同轴缆线（需另行选购） 同轴 SPDIF 输入插孔 外置解码器或家庭影院放大器 数字 I/O 模块

插孔、接口或连接线

1.

同轴 SPDIF 输出插孔

2.

同轴缆线（需另行选购）

3.

同轴 SPDIF 输入插孔

将外部解码器连接到 Sound Blaster X-Fi I/O 驱动器

光纤连接：

X-Fi I/O 驱动器 外置解码器或家庭影院放大器 光纤线（需另行选购） 光纤 SPDIF 输入插孔 光纤 SPDIF 输出插孔

插孔、接口或连接线

1.

光纤线（需另行选购）

2.

光纤 SPDIF 输入插孔

3.

光纤 SPDIF 输出插孔

同轴连接：

同轴缆线（需另行选购） X-Fi I/O 驱动器 外置解码器或家庭影院放大器 同轴 SPDIF 输入插孔 同轴 SPDIF 输出插孔

插孔、接口或连接线

1.

同轴缆线（需另行选购）

2.

同轴 SPDIF 输入插孔

3.

同轴 SPDIF 输出插孔

将外部解码器连接到 Sound Blaster X-Fi I/O 控制

光纤连接

光纤 SPDIF 输出插孔 光纤线（需另行选购） 光纤 SPDIF 输入插孔 X-Fi I/O 控制 外置解码器或家庭影院放大器

插孔、接口或连接线

1.

光纤线（需另行选购）

2.

光纤 SPDIF 输入插孔

3.

光纤 SPDIF 输出插孔

同轴连接

同轴缆线（需另行选购） 同轴 SPDIF 输入插孔 同轴 SPDIF 输出插孔 X-Fi I/O 控制 外置解码器或家庭影院放大器

插孔、接口或连接线

1.

同轴缆线（需另行选购）

2.

同轴 SPDIF 输入插孔

3.

同轴 SPDIF 输出插孔

注意
  • * 随某些型号的音频设备附带，或者在某些地区作为升级配件。


通过 Sound Blaster X-Fi 解码

如果您备有外置 Dolby Digital/DTS DVD 播放机，您可以使用 X-Fi I/O 驱动器*或 X-Fi I/O 控制解码 Dolby Digital 或 DTS 信号。

要启用该功能，选择音频控制中的使用内置解码器选项，或娱乐模式以及音频创建模式中的关闭（内置解码器）选项。更多信息请参阅其在线帮助。

注意
  • Sound Blaster X-Fi 还可以解码软件 DVD 播放器的 Dolby Digital 或 DTS 信号。更多信息请参见使用 Sound Blaster X-Fi 解码软件 DVD 播放器。
将 Dolby Digital/DTS DVD 播放器连接至 Sound Blaster X-Fi I/O 驱动器

光纤连接：

X-Fi I/O 驱动器 DVD 播放机 光纤线（需另行选购） 光纤 SPDIF 输入插孔

插孔、接口或连接线
描述

1.

光纤线（需另行选购）
将连接线的一段连接至 X-Fi I/O 驱动器的光纤 SPDIF 输入插孔。另一端连接至外置 DVD 播放机的 SPDIF 输出插孔。

2.

光纤 SPDIF 输入插孔
将具备光纤 SPDIF 插孔的外部设备连接至此插孔。

同轴连接：

X-Fi I/O 驱动器 DVD 播放机 同轴缆线（需另行选购） 同轴 SPDIF 输入插孔

插孔、接口或连接线
描述

1.

同轴缆线（需另行选购）
将连接线的一段连接至 X-Fi I/O 驱动器的同轴 SPDIF 输入插孔。将另一端连接至外部设备的数字输出（同轴）插孔。

2.

同轴 SPDIF 输入插孔
将具备同轴 SPDIF 插孔的外部设备连接至此插孔。

将 Dolby Digital/DTS DVD 播放器连接至 Sound Blaster X-Fi I/O 控制

光纤连接：

光纤线（需另行选购） 光纤 SPDIF 输入插孔 X-Fi I/O 控制 DVD 播放机

插孔、接口或连接线
描述

1.

光纤线（需另行选购）
将连接线的一段连接至 X-Fi I/O 控制的光纤 SPDIF 输入插孔。另一端连接至外置 DVD 播放机的 SPDIF 输出插孔。

2.

光纤 SPDIF 输入插孔
将具备光纤 SPDIF 插孔的外部设备连接至此插孔。

同轴连接：

同轴缆线（需另行选购） 同轴 SPDIF 输入插孔 X-Fi I/O 控制 DVD 播放机

插孔、接口或连接线
描述

1.

同轴缆线（需另行选购）
将连接线的一段连接至 X-Fi I/O 控制的同轴 SPDIF 输入插孔。将另一端连接至外部设备的数字输出（同轴）插孔。

2.

同轴 SPDIF 输入插孔
将具备同轴 SPDIF 插孔的外部设备连接至此插孔。

注意
  • * 随某些型号的音频设备附带，或者在某些地区作为升级配件。


连接多声道家庭影院放大器

如果您备有多声道家庭影院放大器，可将其直接连接至 Sound Blaster X-Fi 声卡的线性输出 1，线性输出 2 和 线性输出 3 插孔，如下图所示。有关多声道家庭影院放大器音箱连接设置的详情，请参考其说明书。

关于插孔选择的详情，请参阅立体声和 4 针插孔图解。

Creative Sound Blaster X-Fi 声卡 外置模拟家庭影院放大器 3.50 mm（1/8 英寸）立体声至 RCA 缆线（需另行选购） 3.5 mm（1/8 英寸）立体声至 RCA 缆线（需另行选购） 3.50 mm（1/8 英寸）立体声至 RCA 缆线（需另行选购） 3.50 mm（1/8 英寸）立体声至 RCA 缆线（需另行选购） 3.50 mm（1/8 英寸）立体声至 RCA 缆线（需另行选购） 前左插孔 线性输出 1 插孔 3.50 mm（1/8 英寸）立体声至 RCA 缆线（需另行选购） 前右插孔

插孔、接口或连接线
描述

1.

前左插孔
使用 3.50 mm（1/8 英寸）立体声-至-RCA 连接线（需另行选购）将此插孔连接至 Sound Blaster X-Fi 声卡的线性输出 1 插孔。

2.

前右插孔
使用 3.50 mm（1/8 英寸）立体声-至-RCA 连接线（需另行选购）将此插孔连接至 Sound Blaster X-Fi 声卡的线性输出 1 插孔。

3.

3.50 mm（1/8 英寸）立体声至 RCA 缆线（需另行选购）
连接 Sound Blaster X-Fi 声卡和家庭影院放大器。

4.

线性输出 1 插孔
使用 3.50 mm 立体声-至-RCA 连接线（需另行选购），将此插孔连接至多声道放大器的前左和前右插孔。
返回图示

3.50mm（1/8－英寸）环绕-至-RCA 缆线（需另行选购） 3.5mm（1/8－英寸）环绕-至-RCA 缆线（需另行选购） 3.50 mm（1/8－英寸）环绕-至-RCA 缆线（需另行选购） 3.50 mm（1/8－英寸）环绕-至-RCA 缆线（需另行选购） 3.50 mm（1/8－英寸）环绕-至-RCA 缆线（需另行选购） Creative Sound Blaster X-Fi 声卡 外置模拟家庭影院放大器 3.50 mm（1/8－英寸）环绕-至-RCA 缆线（需另行选购） 后左插孔 后右插孔 侧右插孔 线性输出 2 插孔

插孔、接口或连接线
描述

1.

后左插孔
使用 3.50 mm（1/8 英寸）4 针-至-RCA 连接线（需另行选购）将此插孔连接至 Sound Blaster X-Fi 声卡的线性输出 2 插孔。

2.

后右插孔
使用 3.50 mm（1/8 英寸）4 针-至-RCA 连接线（需另行选购）将此插孔连接至 Sound Blaster X-Fi 声卡的线性输出 2 插孔。

3.

侧右插孔
使用 3.50 mm（1/8 英寸）4 针-至-RCA 连接线（需另行选购）将此插孔连接至 Sound Blaster X-Fi 声卡的线性输出 2 插孔。

4.

线性输出 2 插孔
使用 3.50 mm （1/8 英寸）4 针-至-RCA 连接线（需另行选购）将以下多声道家庭影院放大器插孔连接至此插孔。
  • 对于 4.1、5.1 和 6.1 系统：后左和后右
  • 对于 7.1 系统：后左、后右和侧右

5.

3.50 mm（1/8－英寸）环绕-至-RCA 缆线（需另行选购）
连接 Sound Blaster X-Fi 声卡和家庭影院放大器。
返回图示

Creative Sound Blaster X-Fi 声卡 外置模拟家庭影院放大器 3.50 mm（1/8－英寸）环绕-至-RCA 缆线（需另行选购） 3.50 mm（1/8－英寸）环绕-至-RCA 缆线（需另行选购） 3.50 mm（1/8－英寸）环绕-至-RCA 缆线（需另行选购） 3.5mm（1/8－英寸）环绕-至-RCA 缆线（需另行选购） 侧左接口 低音炮插孔 线性输出 3 插孔 3.50 mm (环绕声) 至 RCA 缆线（需另行选购） 3.50 mm（1/8－英寸）环绕-至-RCA 缆线（需另行选购） 3.50mm（1/8－英寸）环绕-至-RCA 缆线（需另行选购） 中置插孔

插孔、接口或连接线
描述

1.

侧左接口
使用 3.50 mm（1/8 英寸）4 针-至-RCA 连接线（需另行选购）将此插孔连接至 Sound Blaster X-Fi 声卡的线性输出 3 插孔。

2.

中置插孔
使用 3.50 mm（1/8 英寸）4 针-至-RCA 连接线（需另行选购）将此插孔连接至 Sound Blaster X-Fi 声卡的线性输出 3 插孔。

3.

低音炮插孔
使用 3.50 mm（1/8 英寸）4 针-至-RCA 连接线（需另行选购）将此插孔连接至 Sound Blaster X-Fi 声卡的线性输出 3 插孔。

4.

线性输出 3 插孔
使用 3.50 mm （1/8 英寸）4 针-至-RCA 连接线（需另行选购）将以下多声道家庭影院放大器插孔连接至此插孔。
  • 对于 5.1 系统：前置中央和低音炮
  • 对于 6.1 系统：前置中央、低音炮和后置中央
  • 对于 7.1 系统：前置中央、低音炮和侧左。

5.

3.50 mm（1/8－英寸）环绕-至-RCA 缆线（需另行选购）
连接 Sound Blaster X-Fi 声卡和家庭影院放大器。
返回图示


使用 Sound Blaster X-Fi 解码软件 DVD 播放器

如果您具备支持 SPDIF 或数字直通的软件 DVD 播放器（例如 InterVideo 的 WinDVD 播放器），您在电脑上播放 DVD 时可以使用 Sound Blaster X-Fi 解码 Dolby Digital 或 DTS 信号。

启用该功能

  1. 在音频控制中选择使用内置解码器选项，或在娱乐模式或音频创建模式中选择关闭（内置解码器）选项。更多信息请参阅其在线帮助。
  2. 在软件 DVD 播放器中，启用 SPDIF 或数字直通使原始压缩的 Dolby Digital/DTS 数据直接流入 Sound Blaster X-Fi 声卡的内置解码器。
    要启用 SPDIF 或数字直通，在软件 DVD 播放器中选择数字（SPDIF）输出至外部处理器（或同等的）选项。更多信息请参阅软件 DVD 播放器的说明文档。


播放/录制音乐

您可以连接立体声耳机至 Sound Blaster X-Fi 声卡的线性输出 1 插孔。

耳机 Creative Sound Blaster X-Fi 声卡 线性输出 1 插孔

插孔、接口或连接线
描述

1.

线性输出 1 插孔
使用 3.50 mm（1/8 英寸）插头将立体声耳机连接至此插孔。如果您的耳机的插头较大，则使用转换器。

您还可以将耳机连接至 X-Fi I/O 驱动器* 或 X-Fi I/O 控制*。

耳机插孔 耳机 耳机 X-Fi I/O 控制 X-Fi I/O 驱动器

插孔、接口或连接线
描述

1.

耳机插孔
使用 6.35 mm（1/4 英寸）立体声插头将立体声耳机连接至此插孔。如果在音频控制或娱乐模式中选择了自动将音箱静音复选框，音箱输出将被静音。更多信息请参阅其在线帮助。

如果您想向 DAT 或 MiniDisc 录音机录制音乐，请将录音设备连接至 Digital I/O 模块*，X-Fi I/O 驱动器或 X-Fi I/O 控制的光纤或同轴 SPDIF 输出接口。

通过将 DAT 或 MiniDisc 播放机连接至光纤或同轴 SPDIF 输入插孔，您就可以用它们播放音乐了。

连接 DAT 或 MiniDisc 录音设备至数字 I/O 模块

光纤 SPDIF 输出插孔 光纤 SPDIF 输入插孔 光纤线（需另行选购） DAT 录音机 数字 I/O 模块 光纤线（需另行选购） 光纤线（需另行选购） MiniDisc 播放机/录音机 3.50 mm（1/8 英寸）光纤迷你插头至光纤 SPDIF 缆线（需另行选购） 便携式 MiniDisc 播放机/录音机 3.50 mm（1/8 英寸）光纤迷你插头至光纤 SPDIF 缆线（需另行选购）

插孔、接口或连接线
描述

1.

3.50 mm（1/8 英寸）光纤迷你插头至光纤 SPDIF 缆线（需另行选购）
连接至数字 I/O 模块的光纤 SPDIF 输出插孔及便携式 MD 播放机（录音机）的光纤输入插孔。

2.

光纤 SPDIF 输出插孔
将录音设备的光纤 SPDIF 输入插孔连接至此插孔。

3.

光纤 SPDIF 输入接口
将播放设备的光纤 SPDIF 输出插孔连接至此插孔。

4.

光纤线（需另行选购）
连接数字 I/O 模块和播放/录音设备的光纤 SPDIF 输入/输出插孔。
返回图示

将 DAT 或 MiniDisc 录音设备连接至 Sound Blaster X-Fi I/O 驱动器

MiniDisc 播放机/录音机 DAT 录音机 光纤线（需另行选购） DAT 录音机 MiniDisc 播放机/录音机 X-Fi I/O 驱动器 同轴缆线（需另行选购） 同轴缆线（需另行选购） 同轴 SPDIF 输入/输出插孔 光纤 SPDIF 输入/输出插孔 光纤线（需另行选购） 耳机插孔 便携式 MiniDisc 播放机/录音机 耳机 3.50 mm（1/8 英寸）光纤迷你插头至光纤 SPDIF 缆线（需另行选购） 3.50 mm（1/8 英寸）光纤迷你插头至光纤 SPDIF 缆线（需另行选购）

插孔、接口或连接线
描述

1.

光纤线（需另行选购）
连接至 X-Fi I/O 模块和播放/录音设备的光纤 SPDIF 输入/输出插孔。

2.

3.50 mm（1/8 英寸）光纤迷你插头至光纤 SPDIF 缆线（需另行选购）
连接至 X-Fi I/O 驱动器的光纤 SPDIF 输出插孔及便携式 MD 播放机（录音机）的光纤输入插孔。

3.

光纤 SPDIF 输入/输出插孔
将录音/播放设备的光纤 SPDIF 输入/输出插孔连接至这些插孔。

4.

耳机插孔
使用 6.35 mm（1/4 英寸）插头将立体声耳机连接至此插孔。

5.

同轴 SPDIF 输入/输出插孔
将录音/播放设备的同轴 SPDIF 输入/输出插孔连接至这些插孔。

6.

同轴缆线（需另行选购）
连接至 X-Fi I/O 驱动器和播放/录音设备的同轴 SPDIF 输入/输出插孔。
返回图示

将 DAT 或 MiniDisc 录音设备连接至 Sound Blaster X-Fi I/O 控制

X-Fi I/O 控制 DAT 录音机 DAT 录音机 MiniDisc 播放机/录音机 MiniDisc 播放机/录音机 光纤 SPDIF 输入/输出插孔 同轴 SPDIF 输入/输出插孔 光纤线（需另行选购） 同轴缆线（需另行选购） 便携式 MiniDisc 播放机/录音机 3.50 mm（1/8 英寸）光纤迷你插头至光纤 SPDIF 缆线（需另行选购）

插孔、接口或连接线
描述

1.

光纤线（需另行选购）
连接至 X-Fi I/O 控制和播放/录音设备的光纤 SPDIF 输入/输出插孔。

2.

3.50 mm（1/8 英寸）光纤迷你插头至光纤 SPDIF 缆线（需另行选购）
连接至 X-Fi I/O 控制的光纤 SPDIF 输出插孔及便携式 MD 播放机/录音机的光纤输入插孔。

3.

同轴 SPDIF 输入/输出插孔
将录音/播放设备的同轴 SPDIF 输入/输出插孔连接至这些插孔。

4.

同轴缆线（需另行选购）
连接至 X-Fi I/O 控制和播放/录音设备的同轴 SPDIF 输入/输出插孔。

5.

光纤 SPDIF 输入/输出插孔
将录音/播放设备的光纤 SPDIF 输入/输出插孔连接至这些插孔。
返回图示

注意
  • * 随某些型号的音频设备附带，或者在某些地区作为升级配件。


创作音乐

您可以用 Sound Blaster X-Fi 构建您的家庭录音室。

X-Fi I/O 驱动器*和 X-Fi I/O 控制*提供全面的连接选择，帮助您整合来自 MIDI 合成器、电吉他或麦克风的多媒体音乐曲目。

将乐器连接至 Sound Blaster X-Fi 声卡

连接麦克风或线性级别音源（例如通过前级放大器 FX 模块的电吉他）。

Creative Sound Blaster X-Fi 声卡 麦克风 电吉他 前级放大器 FX 模块 FlexiJack

插孔、接口或连接线
描述

1.

FlexiJack
将麦克风或线性级别音源连接至此插孔

将乐器连接至 Sound Blaster X-Fi I/O 驱动器

如果安装了 X-Fi I/O 驱动器，您还可以将它同 MIDI 合成器、电吉他或麦克风连接。

麦克风 电吉他 MIDI 键盘 MiniDisc 录音机 X-Fi I/O 驱动器 标准 MIDI 缆线（需另行选购） 微型-MIDI-至标准-MIDI 适配器连接线 光纤 SPDIF 输出插孔 光纤线（需另行选购） 线性输入 2/麦克风输入 2 插孔 标准 MIDI 缆线（需另行选购） 微型-MIDI-至标准-MIDI 适配器连接线 前级放大器 FX 模块 便携式 MiniDisc 播放机/录音机 3.50 mm（1/8 英寸）光纤微型插头至光纤 SPDIF 缆线（需另行选购）

插孔、接口或连接线
描述

1.

光纤线（需另行选购）
连接至 X-Fi I/O 驱动器的光纤 SPDIF 输出插孔及便携式 MD 播放机（录音机）的 SPDIF 输入插孔。

2.

光纤 SPDIF 输出插孔
将具备光纤插孔的录音设备连接至此插孔。

3.

3.50 mm（1/8 英寸）光纤微型插头至光纤 SPDIF 缆线（需另行选购）
连接至 X-Fi I/O 驱动器的光纤 SPDIF 输出插孔及便携式 MD 播放机（录音机）的光纤输入插孔。

4.

线性输入 2/麦克风输入 2 插孔
连接麦克风，通过前级放大器 FX 模块的电吉他或其它线性音源。

5.

微型-MIDI-至标准-MIDI 适配器连接线
连接至 X-Fi I/O 驱动器的 MIDI 输入/输出接口及两条标准 MIDI 缆线（需另行选购）。

6.

标准 MIDI 缆线（需另行选购）
连接至 MIDI 设备的 MIDI 输入/输出接口及两条微型-MIDI-至标准-MIDI 适配器连接线（需另行选购）。
返回图示

将乐器连接至 Sound Blaster X-Fi I/O 控制

X-Fi I/O 控制具备所有音源创作所需的接口。它的 Hi-Z 接口提供高输入阻抗，与低输出阻抗的设备（如电吉他）配合，免去通过前极放大装置运行设备的麻烦。

线性输入 3/Hi-Z 插孔 线性输入 2/麦克风输入 2 插孔 X-Fi I/O 控制 麦克风 电吉他 前级放大器 FX 模块 电吉他

前面板

插孔、接口或连接线
描述

1.

线性输入 3/Hi-Z 插孔
当启用线性输入 3 时，将线性音源连接至此插孔。启用 Hi-Z 时将没有前极放大的低输出阻抗的设备（如电吉他）连接至此插孔。
使用 X-Fi I/O 控制上的线性输入 3/Hi-Z 调节在线性输入 3 和 Hi-Z 间切换。

2.

线性输入 2/麦克风输入 2 插孔
连接麦克风，通过前级放大器 FX 模块的电吉他或其它线性音源。

光纤线（需另行选购） 标准 MIDI 缆线（需另行选购） X-Fi I/O 控制 MIDI 键盘 MiniDisc 录音机 标准 MIDI 缆线（需另行选购） 便携式 MiniDisc 播放机/录音机 光纤 SPDIF 输出插孔 3.50 mm（1/8 英寸）光纤微型插头至光纤 SPDIF 缆线（需另行选购）

后部面板

插孔、接口或连接线
描述

1.

光纤线（需另行选购）
连接至 X-Fi I/O 控制的光纤 SPDIF 输出插孔及便携式 MD 录音机的 SPDIF 输入插孔。

2.

3.50 mm（1/8 英寸）光纤微型插头至光纤 SPDIF 缆线（需另行选购）
连接至 X-Fi I/O 控制的光纤 SPDIF 输出插孔及便携式 MD 播放机/录音机的光纤输入插孔。

3.

光纤 SPDIF 输出插孔
将具备光纤插孔的录音设备连接至此插孔。

4.

标准 MIDI 缆线（需另行选购）
连接至 X-Fi I/O 控制的 MIDI 输入/输出接口，以及 MIDI 键盘上的 MIDI 输入/输出接口。

注意
  • * 随某些型号的音频设备附带，或者在某些地区作为升级配件。


连接音箱

这里所示的接插件以及相关的元件可能与您音箱系统有所不同。请参考您的音箱用户手册来辨别类似的内置接插件。此处所示连接线需另行选购。

关于音箱连接的交互式帮助，请参考 www.creative.com 的信息库。

摆放您的音箱

音箱如果摆放得当，可以提高收听效果，若摆放不当，即使好的音响系统也无法产生好的音质。以下是我们关于 5.1、6.1 或 7.1 音箱摆放的建议。详情请参考音箱系统的用户指南。

对于 5.1 声道音箱：

前左 前置中央 前右 后左 后右 低音炮

音箱部件

1.

低音炮

2.

前左

3.

前置中央

4.

前右

5.

后左

6.

后右
返回图示

对于 6.1 声道音箱：

前左 前置中央 前右 后左 后右 低音炮 后置中央

音箱部件

1.

低音炮

2.

前左

3.

前置中央

4.

前右

5.

后左

6.

后置中央

7.

后右
返回图示

对于 7.1 声道音箱：

前左 前置中央 前右 后左 低音炮 后右 侧左 侧右

音箱部件

1.

低音炮

2.

前左

3.

前置中央

4.

前右

5.

侧左

6.

侧右

7.

后左

8.

后右
返回图示

注意
  • 如果您拥有 5.1 声道、6.1 或 7.1 声道音箱系统，您可以使用 Creative Multi Speaker Surround（CMSS）技术将您的立体声音源（例如 CD 音频、MP3、WMA、MIDI 和 Wave）上混至相应声道。要进行上混，您需要启用娱乐模式或游戏模式的 CMSS 3D 功能。更多信息请参阅各自的在线帮助文件。


连接数字音箱系统

当连接接收来自 S/PDIF 输出的立体声 PCM 或压缩 Dolby Digital/DTS 比特流的外置数字音箱时，在娱乐模式、游戏模式和音频创建模式中选择数字 I/O选项。

注意
  • 对于专门的 DVD-Audio 播放设备，DVD-Audio 播放输出仅限为模拟输出形式。DVD-Audio 播放过程中，数字输出被关闭，不能使用。
  • 请访问 www.creative.com 获得更多信息。


2.1 声道数字音箱

将 2.1 声道数字音箱同 Sound Blaster X-Fi 声卡连接

FlexiJack 数字输入插孔 RCA 至微型插头缆线（需另行选购） 数字输入插孔 RCA 至 RCA 缆线（需另行选购） FlexiJack

设备/连接线

1.

FlexiJack

2.

RCA 至微型插头缆线（需另行选购）

3.

RCA 至 RCA 缆线（需另行选购）

4.

数字输入插孔
返回图示

将 2.1 声道数字音箱接至数字 I/O 模块*

光纤连接：

光纤 SPDIF 输出插孔 光纤 SPDIF 输入插孔 光纤线（需另行选购）

设备/连接线

1.

光纤 SPDIF 输出插孔

2.

光纤线（需另行选购）

3.

光纤 SPDIF 输入插孔

同轴连接：

同轴 SPDIF 输出插孔 同轴 SPDIF 输入插孔 同轴缆线（需另行选购）

设备/连接线

1.

同轴 SPDIF 输出插孔

2.

同轴缆线（需另行选购）

3.

同轴 SPDIF 输入插孔

将 2.1 声道数字音箱同 Sound Blaster X-Fi I/O 驱动器*连接

光纤连接：

光纤 SPDIF 输出插孔 光纤 SPDIF 输入插孔 光纤线（需另行选购）

设备/连接线

1.

光纤线（需另行选购）

2.

光纤 SPDIF 输入插孔

3.

光纤 SPDIF 输出插孔

同轴连接：

同轴 SPDIF 输出插孔 同轴 SPDIF 输入插孔 同轴缆线（需另行选购）

设备/连接线

1.

同轴缆线（需另行选购）

2.

同轴 SPDIF 输入插孔

3.

同轴 SPDIF 输出插孔

将 2.1 声道数字音箱同 Sound Blaster X-Fi I/O 控制*连接

光纤连接：

光纤 SPDIF 输出插孔 光纤 SPDIF 输入插孔 光纤线（需另行选购）

设备/连接线

1.

光纤线（需另行选购）

2.

光纤 SPDIF 输入插孔

3.

光纤 SPDIF 输出插孔

同轴连接：

同轴 SPDIF 输出插孔 同轴 SPDIF 输入插孔 同轴缆线（需另行选购）

设备/连接线

1.

同轴缆线（需另行选购）

2.

同轴 SPDIF 输入插孔

3.

同轴 SPDIF 输出插孔

注意
  • * 随某些型号的音频设备附带，或者在某些地区作为升级配件。


连接模拟音箱系统

您可以连接最多为 7.1 声道的模拟音箱系统。关于插孔选择的详情，请参阅立体声和 4 针插孔图解。

注意
  • 请访问 www.creative.com 获得更多信息。


2.1 声道模拟音箱

线性输出 1 插孔 线性输出 1 插孔 2 声道音频线（需另行选购） 音频输入接口 线性输出 1 插孔 音频输入接口

插孔、接口或连接线

1.

线性输出 1 插孔

2.

2 声道音频线（需另行选购）

3.

音频输入接口


4.1 声道模拟音箱

后置（音频输入）插孔 前置（音频输入）插孔 4 声道音频线（需另行选购） 线性输出 2 插孔 线性输出 1 插孔 线性输出 1 插孔 线性输出 2 插孔 前置（音频输入）插孔 后置（音频输入）插孔

插孔、接口或连接线

1.

线性输出 2 插孔

2.

线性输出 1 插孔

3.

4 声道音频线（需另行选购）

4.

前置（音频输入）插孔

5.

后置（音频输入）插孔
返回图示


5.1 声道模拟音箱

前置（音频输入）插孔 5.1 声道音频线（需另行选购） 中置/低音炮（音频输入）插孔 线性输出 1 插孔 线性输出 2 插孔 线性输出 3 插孔 后置（音频输入）插孔 线性输出 1 插孔 线性输出 2 插孔 线性输出 3 插孔 前置（音频输入）插孔 后置（音频输入）插孔 中置/低音炮（音频输入）插孔

插孔、接口或连接线

1.

后置（音频输入）插孔
返回图示

2.

前置（音频输入）插孔

3.

5.1 声道音频线（需另行选购）

4.

线性输出 1 插孔

5.

线性输出 2 插孔

6.

线性输出 3 插孔

7.

中置/低音炮（音频输入）插孔
返回图示


6.1 声道模拟音箱

前置（音频输入）插孔 中置/低音炮/后置中央（音频输入）插孔 后置（音频输入）插孔 线性输出 1 插孔 线性输出 2 插孔 线性输出 3 插孔 6.1 声道音频线（需另行选购） 线性输出 1 插孔 线性输出 2 插孔 线性输出 3 插孔 中置/低音炮/后置中央（音频输入）插孔 前置（音频输入）插孔 后置（音频输入）插孔

插孔、接口或连接线

1.

线性输出 3 插孔
返回图示

2.

线性输出 2 插孔

3.

线性输出 1 插孔

4.

6.1 声道音频线（需另行选购）

5.

中置/低音炮/后置中央（音频输入）插孔

6.

后置（音频输入）插孔

7.

前置（音频输入）插孔
返回图示


7.1 声道模拟音箱

线性输出 1 插孔 侧置（音频输入）插孔 中置/低音炮（音频输入）插孔 线性输出 2 插孔 线性输出 3 插孔 后置（音频输入）插孔 前置（音频输入）插孔 线性输出 1 插孔 线性输出 2 插孔 线性输出 3 插孔 7.1 声道音频线（需另行选购）

插孔、接口或连接线

1.

线性输出 3 插孔
返回图示

2.

线性输出 2 插孔

3.

线性输出 1 插孔

4.

7.1 声道音频线（需另行选购）

5.

后置（音频输入）插孔

6.

前置（音频输入）插孔

7.

中置/低音炮（音频输入）插孔

8.

侧置（音频输入）插孔
返回图示

注意
  • 如果您将 7.1 声道模拟音箱与声卡搭配使用时，确保在娱乐模式、音频创建模式或者游戏模式中选择了 7.1 音箱选项，以便体验 7.1 声道音频。
  • 如果您想让 7.1 音箱实现 6.1 声道效果，则在娱乐模式, 音频创建模式或游戏模式中选择 6.1 音箱选项，并将侧左音箱挪动至后置中央位置。


关于 DIN 插孔

X-Fi I/O 控制*在后部面板上具备一个 DIN 插孔。要实现综合音箱控制功能，您可以将此插孔连接至具备线控器或音频线控的选定的 Creative 模拟音箱系统。
例如您可以使用 X-Fi I/O 控制上的主音量/静音调节调整音箱的音量或静音。

DIN 插孔，通常被标识为音量控制 9 针 DIN 缆线 DIN 插孔

插孔、接口或连接线

1.

DIN 插孔

2.

9 针 DIN 缆线

3.

DIN 插孔，通常被标识为音量控制

注意
  • * 随某些型号的音频设备附带，或者在某些地区作为升级配件。
  • 请访问 www.creative.com 获得更多信息。


Creative Sound Blaster X-Fi 应用程序及模式

Sound Blaster X-Fi 软件套装

以下软件是为了实现这款音频设备的各项功能而设计的。

有关各应用程序的详情，请参考其在线帮助。根据不同应用程序，您可以单击应用程序工具栏上的 [image] ，或者从帮助菜单中选择帮助主题。

  • 娱乐模式
  • 音频创作模式
  • 游戏模式
  • 音频控制
  • Creative MediaSource
  • Creative MediaSource DVD-Audio 播放器
  • DTS Neo:6 设置
  • 卡拉 OK 播放器
  • 娱乐中心
  • 智能录音机
  • SoundFont 音色库管理
  • 音箱连接向导
  • THX 控制台
  • Vienna SoundFont Studio
  • 音量面板
  • WaveStudio 录音大师
  • 模式开关
  • 控制台启动器
  • Creative Media Toolbox

诊断程序与故障排除工具

  • 诊断程序


模式

Sound Blaster X-Fi 是最强大的音频处理器。为保证不同用户都可以充分利用这款音频处理器的功能，Sound Blaster X-Fi 提供 3 种不同的运行模式：娱乐、音频创建和游戏。每种模式具有适用于该运行状态下的音频处理器能力，优化音频处理器的功能以实现最佳性能和效果。

  • 当您需要音频处理器充分发挥性能以获得最佳的游戏体验时，选择游戏模式。
  • 当您想要录制高保真 ASIO 支持的音频时，选择音频创建模式。
  • 选择娱乐模式获得最佳的影片和音乐播放的声效。

每次选择适合您的使用情况的模式，或持续使用您最钟爱的模式。您的电脑将记住前一次选定的模式，即使重新启动后也不受影响。各种模式并不仅仅在执行该类型的任务时可用。例如，您在玩游戏时仍可以选择其它模式，但由于没有选择执行该任务的指定模式，所以您将无法获得该任务下的最佳音效。

在模式切换器或音频控制应用程序中选择符合您的当前需要的模式。有关各种模式的详细信息，请参考其在线帮助。

  • 娱乐模式
  • 音频创作模式
  • 游戏模式


娱乐模式

在娱乐模式中，音频设备经过优化适用于电影音轨和音乐播放。
通过娱乐模式控制，您可以：

  • 对主音量、低音和高音级别进行调整。
  • 调整音量混音器设置。
  • 配置耳机或音箱的播放设置。
  • 调整均衡器设置。
  • 应用环境效果。
  • 启用多声道上混。
  • 启用虚拟环绕声音。
  • 通过 24-位 Crystalizer 增强音频的细节和震撼力。
  • 配置 Dolby® 和 DTS® 解码设置。


音频创作模式

音频创建模式

音频创建模式中，音频设备经过优化，适宜处理诸如总线传送、多声道波形录音和立体声平衡等高级音频操作。
通过娱乐创建模式控制，您可以：

  • 混合并录制多个音源。
  • 将音频导向指定的总线目标。
  • 对所有音源应用录音室品质的效果。
  • 在三维空间中放置 MIDI 输出。
  • 通过 24-位 Crystalizer 增强音频的细节和震撼力。


游戏模式

在游戏模式中，音频设备经过优化适用于游戏中的 3D 音频和 EAX 性能。
通过游戏模式控制，您可以：

  • 调整主音量或对所有音频静音。
  • 配置耳机或音箱的播放设置。
  • 调整低音增益或低音管理设置。
  • 启用多声道上混。
  • 启用虚拟环绕声音。
  • 通过 24-位 Crystalizer 增强音频的细节和震撼力。
  • 调整均衡器设置。
  • 调整常见混音音源的基本控制。


软件功能综述

娱乐
音频制作
游戏
3DMIDI 播放
有
有
有
3DMIDI 交互
无
有
无
EAX ADVANCED HD 5.0
限制
限制
有
EAX ADVANCED HD 4.0
限制
限制
有
EAX ADVANCED HD 3.0
有
有
有
辅助效果参数
2
4
4
混响最大参数
1
2
4
插入效果
无
4
无
ASIO Out 声道：无效果
1 对
5 对
1 对
ASIO Out 声道：FX
无
4 对
无
ASIO 输入声道：WUH
8
8
8
ASIO 输入声道：基础
2（1 对）
2（1 对）
2（1 对）
ASIO 2.0 支持
限制
有
限制
ASIO 2.0 直接监控
0
12（6 对）
0
精确位播放
无
有
无
精确位录音
无
有
无
CMSS-3D 环绕
有
无
有
CMSS-3D 耳机
有
无
有
CMSS-3DVirtual（2 音箱）
有
无
有
CMSS-3DVirtual（4 音箱）
无
无
有
CMSS-3DInteractive
有
有
有
24-位 Crystalizer
有
有
有
图示均衡器
10 频段
10 频段
10 频段
智能音量管理
有
有
有
低音管理
高级
无
高级

注意
  • Sound Blaster X-Fi 仅支持 Dolby Digital 和 DTS 比特流的 48 kHz 输出。


一般规格说明

本节显示 Sound Blaster X-Fi 声卡、Digital I/O 模块*、 X-Fi I/O 驱动器* 和 X-Fi I/O 控制*的规格。

PCI 总线
  • PCI 规格兼容高达 2.3 版本
  • 总线控制缩短了延迟，提升了系统性能
Sound Blaster X-Fi 音频处理器
  • 先进的硬件加速数字效果处理
  • 所有能够进行时间和频率域音频处理的专门 DSP
  • 具备高级 3D 定位音频处理算法的 128 3D 声音
  • 专业级、高品质数字混音及均衡处理，精确度为 24 位
  • 用户可选的主采样率，用于精确位专业音频应用程序
  • 超高品质采样率转换，用于游戏和专业音频应用程序
专业级数字音频处理
  • 24 位模拟至数字转换，模拟输入采样率可达 96 kHz
  • 24 位数字至模拟转换，数字音源至模拟 7.1 音箱输出的转换采样率可达 96 kHz
  • 24 位数字至模拟转换，数字音源至模拟立体声输出的采样率可达192 kHz
  • 16 位至 24 位录音采样率： 8, 11.025, 16, 22.05, 24, 32, 44.1, 48 和 96 kHz
  • ASIO 2.0 支持，标准分别为 16-bit/44.1kHz、16-bit/48kHz、24-bit/44.1kHz、24-bit/48kHz 和 24-bit/96kHz
  • 支持 Sony/Philips 数字接口（SPDIF）格式，最高可达 24 位/96 kHz
  • SPDIF 输出可选采样率可达 44.1，48 或 96 kHz
  • SPDIF 输出在播放经由 DRM (数字版权管理)技术编辑过的被保护数字音频文件时无法使用
  • 具备直接监控的 ASIO 2.0
  • 低延迟的加速 ASIO
  • 增强的 SoundFont 最高可支持 24 位
X-RAM
  • 64 MB 专用 X-RAM 专门用于处理支持此功能的游戏的音频（此功能仅见于部分型号的音频设备）
灵活的混音器控制
  • 可选的录音输入源或各种音源混合
  • 可调整的主音量控制
  • 独立低音和高音控制
  • 前置及后置平衡控制
  • 混音音源的静音、独奏和移位控制
模式选择控制
  • 三种独占工作模式（娱乐模式、音频创作模式和游戏模式）经过优化可以在各个用法范围内执行关键任务。
Creative 多音箱环绕（CMSS）
  • CMSS-3D 环绕： 将单声道或立体声音源内容上混至 4、5.1、6.1 或 7.1 声道
  • CMSS-3D 耳机： 通过耳机为所有类型的音频内容提供多声道播放体验
  • CMSS-3DVirtual： 通过音箱为所有类型的音频内容提供多声道播放体验
  • CMSS-3DInteractive： 为 3D 游戏和 3DMIDI 提供多声道 3D 音频定位。 和 CMSS-3DHeadphone 及 CMSS-3DVirtual 配合使用，通过耳机和 2 到 4 个音箱提供高级 3D 定位音频
THX 认证
  • Sound Blaster X-Fi 已经获得享有声誉的 THX 多媒体认证，成为追求高品质音乐和电影体验的电脑爱好者的最佳选择。
Dolby Digital 与 Digital Surround EX 解码
  • 将 Dolby Digital Surround EX 解码为 7.1 或 6.1 声道或将压缩的 SPDIF 比特流（48 kHz）直接输出至外部解码器
  • 低音重新定向： 增强小型环绕音箱系统的低音炮低音输出
  • 低频交叉频率（10-200 Hz）： 可针对独立低音炮进行调整，以获得希望的低频级
  • 可调整的中置、后置中央及 LFE 水平控制
DTS-ES
  • 支持 5.1 音频的 DTS 解码，或将压缩的 SPDIF 比特流（48 kHz）直接输出至外部解码器
  • 支持 5.1 声道的 DTS CD 播放与解码
  • 支持 7.1/6.1 音频的 DTS-ES
    • DTS-ES Matrix 6.1 用来解码 5.1 声道音轨，将后置环绕声道矩阵编码至左右环绕声道。
    • DTS-ES 分离 6.1，用于带有分离后置环绕声道的 6.1 音轨
  • 支持 DTS Neo：6，对两声道矩阵编码的音乐进行上混
注意
  • *随某些型号的音频设备附带，或者在某些地区作为升级配件。


连接

Sound Blaster X-Fi 声卡
音频输入
  • 经由后部支架上立体声插孔的一个模拟输入（可从线性极模拟输入或单声道模拟麦克风输入中选择）
  • 经由后部支架上 3.50 mm（1/8-inch）插孔的一个数字输入（同线性输入/麦克风输入插孔共用）
  • 经由卡上 4 针 Molex 接口的 AUX_IN 线性级模拟输入
音频输出
  • 经由后部支架上 4 针 3.50 mm（1/8 英寸）插孔的 3 个线性模拟输出：前左，前右，后左，后右，侧右，中央，低音炮和侧左声道
  • 线性输出 1 插孔的立体声耳机（32 欧姆阻抗）支持
  • 经由后部支架上 3.50 mm（1/8-inch）插孔的一个数字输出（同线性输入/麦克风输入插孔共用）
接口
  • 用于连接系统供电单元的 4 针电源头端器，向 X-Fi I/O 控制*提供电源
  • 用于连接 X-Fi I/O 驱动器*的 2 x 20 针 AD_EXT 头端器
  • 前面板头端器，Creative 专有
  • 1 个 AD_Link（26 针）接口用于连接至 X-Fi I/O 控制
数字 I/O 模块*
音频输入
  • 光纤插孔供光纤 SPDIF 输出
  • 同轴插孔供同轴 SPDIF 输出
音频输出
  • 光纤插孔供光纤 SPDIF 输出
  • 同轴插孔供同轴 SPDIF 输出
Sound Blaster X-Fi I/O 驱动器*
前面板上的输入和输出
  • 用于同轴 SPDIF 输入输出的两个 RCA 插孔
  • 具有自动侦测功能的耳机输出和音量控制，经由 6.35 mm（1/4-inch）立体声插孔
  • 共用的线性模拟线性/麦克风输入，经由 6.35 mm（1/4-inch）立体声插孔。共用的可选输入，经由拨盘切换并备有增益控制。
  • 用于 MIDI 输入输出的两个袖珍 MIDI 内孔接口
  • 用于辅助输入的一对 RCA 插孔
  • 用于光纤 SPDIF 输入输出的两个光纤接口
  • 用于接收遥控器信号的红外线接收装置。传输范围是中心轴 15 度，4 米（13 英尺）以内。
接口
  • 用于连接系统供电单元的 4 针电源头端器
  • 用于连接 Sound Blaster X-Fi 声卡的 2 x 20 针 AD_EXT 头端器
Sound Blaster X-Fi I/O 控制*
前面板上的输入和输出
  • 具有自动侦测功能的耳机输出和音量控制，经由 6.35 mm（1/4-inch）立体声插孔
  • 共用的线性模拟线性/Hi-Z 输入，经由 6.35 mm（1/4-inch）立体声插孔。共用的可选输入，经由调节切换并备有 Hi-Z 输入的增益控制。
  • 共用的线性模拟线性/麦克风输入，经由 6.35 mm（1/4-inch）立体声插孔。共用的可选输入，经由拨盘切换并备有增益控制。
  • 用于接收遥控器信号的红外线接收装置。传输范围是中心轴 15 度，4 米（13 英尺）以内。
后面板上的输入和输出
  • 用于辅助输入的一对 RCA 插孔
  • DIN 插孔，使用音箱附带的线控器或音频线控将其连接至支持的 Creative 模拟音箱系统。
  • 用于 MIDI 输入输出的两个标准 MIDI 内孔接口
  • 用于光纤 SPDIF 输入输出的两个光纤接口
  • 用于同轴 SPDIF 输入输出的两个 RCA 插孔
接口
  • 一个用于连接声卡的 AD_LINK 接口
注意

* 随某些型号的音频设备附带，或者在某些地区作为升级配件。


立体声和 4 针插孔图解

对于模拟音频
5.1 声道模拟音频

立体声插孔（连接至线性输入 3 插孔） 线性输出 1 插孔 线性输出 3 插孔 立体声插孔（连接至线性输入 2 插孔） 立体声插孔（连接至线性输入 1 插孔） 线性输出 2 插孔 中置 前左 低音炮 接地 后左 接地 前右 后右 接地

5.1 声道模拟音频

1.

线性输出 1 插孔

2.

线性输出 2 插孔

3.

线性输出 3 插孔

4.

前左

5.

前右

6.

接地

7.

后左

8.

后右

9.

接地

10.

中置

11.

低音炮

12.

接地
返回图示

6.1 声道模拟音频

4 针插孔（连接至线性输入 3 插孔） 线性输出 1 插孔 线性输出 3 插孔 立体声插孔（连接至线性输入 2 插孔） 立体声插孔（连接至线性输入 1 插孔） 线性输出 2 插孔 中置 前左 低音炮 接地 后左 接地 前右 后右 后置中央 接地

6.1 声道模拟音频

1.

线性输出 1 插孔

2.

线性输出 2 插孔

3.

线性输出 3 插孔

4.

前左

5.

前右

6.

接地

7.

后左

8.

后右

9.

接地

10.

中置

11.

低音炮

12.

接地

13.

后置中央
返回图示

7.1 声道模拟音频

4 针插孔（连接至线性输入 3 插孔） 线性输出 1 插孔 线性输出 3 插孔 4 针插孔（连接至线性输入 2 插孔） 立体声插孔（连接至线性输入 1 插孔） 线性输出 2 插孔 中置 前左 低音炮 接地 后左 接地 前右 后右 侧左 接地 侧右

7.1 声道模拟音频

1.

线性输出 1 插孔

2.

线性输出 2 插孔

3.

线性输出 3 插孔

4.

前左

5.

前右

6.

接地

7.

后左

8.

后右

9.

接地

10.

侧右

11.

中置

12.

低音炮

13.

接地

14.

侧左
返回图示


故障排除和常见问题解答

本小节对于在安装或正常使用过程中可能出现的问题提供解决方法。包括：

    • 声音的问题
    • 声音与 CD-ROM 光驱的问题
    • SoundFont 缓存不足
    • 多个音频设备的问题
    • 关于 Sound Blaster 音频设备的问题
    • 数字音频设备的问题


声音的问题

耳机没有声音。

查看下列各项：

  • 耳机要连接到耳机插孔。
  • 在音频控制的音箱标记中，应该已经在音箱/耳机选择框中选定了耳机选项。
    或者
    在娱乐模式、游戏模式或音频创建模式的音箱和耳机选择中，选择耳机选项。

在播放诸如 .WAV、MIDI 文件或 AVI 剪辑时没有声音输出。

查看下列各项：

  • 音箱的音量控制旋钮，如果有的话，被置于中间位置。如果必要，调整娱乐模式或游戏模式中的混音器设置。
  • 有源音箱或外接放大器接至卡的线性输出插孔。
  • 卡与外设之间没有硬件冲突。参考数字音频设备的问题。
  • 音频控制、娱乐模式、游戏模式或音频创建模式中的音箱和耳机选择与音箱或耳机的配置相一致。


声音与 CD-ROM 光驱的问题

播放 CD 时没有声音。

解决问题的步骤：

  • 启用数字 CD 播放：
    1. 单击开始 [image] 设置 [image] 控制面板或开始 [image] 控制面板。
    2. 在控制面板对话框中，双击系统图标。
    3. 在系统属性对话框中，单击硬件标记。
    4. 单击设备管理器按钮。
    5. 双击 DVD/CD-ROM 驱动器图标。
      电脑驱动器就会出现。
    6. 右击磁盘驱动器图标。出现一个菜单。
    7. 单击属性。
    8. 在下一个对话框的数字 CD 播放框中，单击为此 CD-ROM 设备启用数字 CD 音频复选框。


SoundFont 缓存不足

没有足够的内存加载 SoundFonts 音色库。

当分配给 SoundFont 音色库管理的内存不足时，在加载或播放 SoundFonts 兼容的 MIDI 文件时，也许会发生这种情况。

要获得足够的音色库缓存：

  • 从音色库缓存中删除一个或多个库。
    按照以下步骤：
    1. 单击库按钮。
      配置库面板出现。
    2. 在选择库框中，单击库的位置。如果选定的位置有一个音色库，该库将显示在库栈框中。
    3. 单击库栈对话框中您想删除的库，然后单击删除按钮。
    4. 单击确定按钮，完成库的配置。
  • 加载小一些的音色库；或给您的系统添加内存。
    按照以下步骤：
    • 在 SoundFont 音色库管理的配置库对话框中，如果有的话，请从选择库方框中选择一个较小的 SoundFont 音色库。
    • 增加电脑的系统内存 。详情请访问 www.soundblaster.com。
注意
  • 分配给 SoundFont 缓存的量取决于可用的系统内存。如果使用的缓存量过高，您的电脑运行速度可能会变慢。


多个音频设备的问题

安装的其它声卡无法正常工作。

您的电脑中可能已经安装了一个音频设备。此音频设备有可能是声卡或板载音频芯片组。在安装 Sound Blaster X-Fi 卡之前，系统会提示您完全卸载和删除目前的音频设备。在您的电脑中使用多个音频设备可能导致使用的问题。

另外，在安装声卡的过程中，执行下列步骤：

  • 如果电脑检测到了已安装的 Sound Blaster Audigy 系列、Sound Blaster Live! 系列或 Sound Blaster PCI512 声卡，这时将出现一个消息框建议您将其它声卡完全卸载和删除。单击是按钮并按照屏幕指示完成删除旧设备的过程。从电脑中删除旧声卡。
  • 如果电脑检测到其它安装的声卡，将出现一个消息框建议您将它们卸载。单击确定按钮继续安装 Sound Blaster X-Fi 声卡。
    安装完成之后，将现有声卡从电脑中完全卸载。

板载音频芯片组无法正常工作。

禁用电脑的板载音频芯片组。详情请参考电脑的主板说明文档。


关于旧的 Sound Blaster 音频设备的问题

与旧的 Sound Blaster 音频设备一同安装的应用程序无法运行

在安装 Sound Blaster X-F 后，除了正常播放和录音功能之外，旧的 Sound Blaster 音频设备可能无法进行其它操作。

解决问题的步骤：

从电脑中将旧的音频设备卸载和删除。您可以选择禁用：

  1. 单击开始 [image] 设置 [image] 控制面板或开始 [image] 控制面板。
  2. 在控制面板对话框中，双击系统图标。
  3. 在系统属性对话框中，单击硬件标记。
  4. 单击设备管理器按钮。
  5. 双击声音、视频和游戏控制器，然后选择您想禁用的音频设备名称。
  6. 在设备使用列表中，选择不使用此设备（禁用）选项。
  7. 单击确定重启 Windows 使改动生效。

当音频设备被禁用后，设备管理器中的该项目有一个红色叉号。


数字音频设备的问题

数字音箱发出断续的嘶嘶声，或没有声音。

选择您的数字 I/O 接口的 PCM SPDIF 输出采样率，使它能够符合接收设备的需要。您可能需要选择一个较低的数字输出采样率。您可以在 48 kHz 和 96 kHz 中选择。

解决问题的步骤：

  • 在 Creative MediaSource Go! 启动器：
    1. 单击产品设置标记。
    2. 双击音频控制图标。
    3. 单击 SPDIF I/O 标记。
    4. 从数字输出（PCM）采样率列表中单击需要的采样率。
  • 在娱乐模式中，单击数字 I/O 按钮，然后从数字输出采样率列表中单击需要的采样率。

播放过程中听到爆音。

可能没有启用驱动器的 DMA 功能。

解决问题的步骤：

  1. 单击开始 [image] 设置 [image] 控制面板或开始 [image] 控制面板。
  2. 在控制面板对话框中，双击系统图标。
  3. 在系统属性对话框中，单击硬件标记。
  4. 单击设备管理器按钮。
  5. 双击 ATA/ATAPI IDE 控制器图标。
    IDE 通道就会出现。
  6. 右击主 IDE 通道图标。
  7. 单击属性。
  8. 在属性对话框中，单击高级设置标记。
  9. 单击 DMA 复选框（如果有的话）并选择。
  10. 单击确定按钮。


已知问题

切换模式时听到“喀嗒”声。

切换模式或恢复出厂默认模式设置时可能出现这种情况。这种声音源自 Sound Blaster X-Fi 声卡的独特设计。

仅仅中央模拟音箱发出声音。

这种情况可能出现在播放 2D MIDI 文件时。

播放不含“平移”参数的 2D MIDI 内容或无平移的 SoundFont-兼容 MIDI 内容时，Sound Blaster X-Fi 可能使声音仅通过模拟中央音箱。

音箱
使用较早的
Creative 声卡的音频输出
使用 Sound Blaster
X-Fi 声卡的音频输出
2.1
立体声
立体声
5.1
立体声
前左/前右/中央
6.1
立体声
前左/前右/中央
7.1
立体声
前左/前右/中央

注意
  • 2D MIDI 内容相当于标准 MIDI 格式。使用 3DMIDI 播放器应用程序将 2D MIDI 文件转换为 3D MIDI 文件。
  • 配置兼容 SoundFont 的 MIDI 内容的 MIDI 平移参数，这样您可以使声音通过中央音箱旁边的其它音箱。


协议与版权

本文件中的信息如有变化，恕不另行通知；本文件中的信息不代表 Creative Technology Ltd. 的承诺。未经 Creative Technology Ltd. 的事先书面许可，任何机构或个人不得以任何形式或方式随意复制或传播此手册内容，包括电子文本或机器复印，影印件和录音。此文件中提到的软件已经通过软件协议的许可，只有在符合许可协议的前提下才可以使用或复制。除非经过许可协议的特许，在其它任何媒体上复制软件都属违法行为。被许可人可以将软件复制一份，仅用作备份。

Sound Blaster 及其中文名声霸卡，Sound Blaster X-Fi 标志，Sound Blaster PCI 标志， X-Fi，EAX， Multi-Environment，Environment Panning，Environment Reflections，Environment Filtering，Environment Morphing，Creative Multi Speaker Surround， I-Trigue，GigaWorks 和 Inspire 是 Creative Technology Ltd. 在美国和/或其他国家的商标或注册商标。E-mu 和 SoundFont 是 E-mu Systems, Inc.的注册商标。Cambridge SoundWorks、MicroWorks 和 PC Works是注册商标，PC Works FourPointSurround 是 Cambridge SoundWorks, Inc. Newton, MA 的商标。 Intel 和 Pentium 是 Intel Corporation 的 注册商标。Microsoft、MS-DOS、Windows 和 Windows 标志是 Microsoft Corporation 的注册商标。THX 是 THX Ltd 的注册商标。“DTS”、 “DTS-ES Extended Surround” 和“Neo:6”是 Digital Theater Systems, Inc. 的注册商标。所有其它产品都是其各自拥有者的商标或注册商标。

在 Dolby Laboratories 授权下生产。Dolby、Pro Logic、"MLP Lossless" 和双 D 符号是 Dolby Laboratories 的商标。保密、未发表的作品。版权 1992-1998 Dolby Laboratories。版权所有。

本产品包含以下的一种或多种美国专利:
4,506,579; 4,699,038; 4,987,600; 5,013,105; 5,072,645; 5,111,727; 5,144,676; 5,170,369; 5,248,845; 5,298,671; 5,303,309; 5,317,104; 5,342,990; 5,430,244; 5,524,074; 5,698,803; 5,698,807; 5,748,747; 5,763,800; 5,790,837.

软件许可协议可在这个安装应用光盘的另一个文件夹中找到。

版权（C）2005 Creative Technology Ltd. 版权所有。

第 1.0 版

2005 年 4 月